blog.fohrn.com

WordPress 2.9 tut nicht, was es soll…

Ich bin an und für sich ein WordPress-Fan und hatte bislang mit den alten Versionen null Probleme. Aber seitdem ich mir für ein „Zweitblog“ WordPress 2.9 installiert habe (mit neuer Datenbank) funzt es irgendwie überhaupt nicht mehr.

Zur Erklärung vorab:

Im Blog gibt es zwar derzeit nur einen Artikel, aber fünf Seiten. Was passiert?

  • Aktualisierungen der Seiten werden im Web nicht angezeigt
  • ein Löschen des Caches vom Firefox hilft nur bedingt
  • die Deaktivierung des Arschloch-Plugins „WordPress Super Caches“ schaffte nur kurzfristig Abhilfe
  • die Deinstallation dieses Arschlochplugins klappt gerade gar nicht – ein Datenbankfehler wird angezeigt…
  • … die Datenbank selbst aber scheint stabil zu sein
  • Das Headerbild des Templates, sofern es über die Admin-Area vom User modifiziert wird, wird von WordPress irgendwo anders abgelegt als in der eigentlichen Installation. Wird ein Verzeichnisschutz angelegt, so will er eine Abfrage für das Blog und das Template-Bild (eine Doppel- bzw. Dreifachabfrage von Username und Passwort ist erforderlich).

Ich bin wirklich unzufrieden!

Also Google Scroogle angeschmissen und gesehen, was so an Lösungsvorschlägen durchs Netz geistert:

Hier hat jemand schon mal Stress mit Plugins und der Datenbankabfrage. Das löst mein Problem leider noch nicht. Und hier werde ich unterrichtet, dass ich mir WordPress 2.9 wohl hätte sparen können – leider kommt diese Erkenntnis für mich zu spät. Auch im WordPress-Forum hab ich noch nichts gefunden.

Jetzt ist doch dieser üsselige SuperCache, der bei meiner Installation gleich mit bei war, deaktiviert – warum spinnt das denn dann trotzdem? Ist meine Datenbank im Eimer? Hat jemand eine Idee? (Witziges Detail am Rande: Ich hab heute morgen schon mit dem Support telefoniert – der Mann war ehrlich und sagte mir, dass er WP nicht gut kennt und es vor allem nicht mag).

Ein Kommentar

  • Ich schlag mich gerade auch mit WordPress 2.9.x rum. Sehr nervig. Hatte glaub nie so viele Probleme nach einem WordPress-Update (bin seit 2.0 dabei).

    Ich hab Blogs da läuft 2.9.x ohne Probleme und andere, da mucken die Tags und teilweise noch ein paar Plugins. Scheint mit dem Server zusammenzuhängen auf dem die WP-Installation liegt.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.